Investigating: Tasks throwing error
Incident Report for Retail Zipline
Resolved
Monitoring is complete. With the data update, we are back to full functionality.
Posted Feb 14, 2022 - 18:16 PST
Monitoring
We have identified the issue as being data-driven, related to a new feature deployment. We have updated the data and are monitoring to ensure no further issues ensue
Posted Feb 14, 2022 - 17:59 PST
Investigating
We're currently investigating an issue where team tasks can't be created
Posted Feb 14, 2022 - 17:45 PST
This incident affected: Zipline Application (Core Platform, Publishing).