Downstream provider incident
Incident Report for Retail Zipline
Resolved
The provider has remedied their outage and service levels at Zipline are back to normal.
Posted Dec 22, 2021 - 05:45 PST
Investigating
One of our downstream providers, AWS CloudFront, is experiencing a networking issue, which is having a minor effect on our image upload service. Approximately 1% of image uploads are failing at this time. All other aspects of our application remain available. We are currently monitoring the situation.
Posted Dec 22, 2021 - 05:19 PST
This incident affected: Zipline Application (Core Platform, Publishing).