High latency on web application
Incident Report for Retail Zipline
Resolved
Latency rates have remained stable. The incident is resolved.
Posted Mar 20, 2023 - 12:08 PDT
Update
Resource Library has been restored for all customers. We are now monitoring for any changes to latency.
Posted Mar 20, 2023 - 11:42 PDT
Monitoring
Resource Library has been re-enabled for a majority of customers. Out of an abundance of caution, we are re-enabling customers one by one and monitoring latency to ensure we do not trigger more latency.
Posted Mar 20, 2023 - 11:30 PDT
Update
Response rates have come back down to typical rates. We have temporarily disabled Resource Library for a handful of customers while we further investigate
Posted Mar 20, 2023 - 11:11 PDT
Investigating
We are seeing high latency on page requests on the Zipline web application. Our engineers are currently investigating.
Posted Mar 20, 2023 - 10:44 PDT
This incident affected: Zipline Application (Core Platform, Search, Publishing, Notifications, Files, Insights) and Integrations (Login/SSO, GraphQL API).