Outage due to broken deployment.
Incident Report for Retail Zipline
Resolved
This incident has been resolved.
Posted Sep 29, 2023 - 00:07 PDT
Update
Services are back up and running we will continue to monitor the application to ensure there are no further hiccups
Posted Sep 28, 2023 - 14:48 PDT
Monitoring
We have rolled back and are monitoring all systems to ensure stability.
Posted Sep 28, 2023 - 14:44 PDT
Update
The application is back up, and we are rebooting satellite services
Posted Sep 28, 2023 - 14:44 PDT
Identified
Our previous deployment has run into a snag in production. We're rolling back the deployment and service should be resumed within the next 5 minutes. We apologise for the impact to your day
Posted Sep 28, 2023 - 14:40 PDT
This incident affected: Zipline Application (Core Platform, Search, Publishing, Notifications, Files, Insights, Resource Library).