Intermittent Connection Errors in the European Environment
Incident Report for Retail Zipline
Resolved
This incident has been resolved.

All requests have succeeded since 00:12 PDT / 9:12 am UTC. Our upstream provider has confirmed that the issue is resolved on their end.
Posted Jul 25, 2024 - 01:27 PDT
Monitoring
All requests have succeeded since 00:12 PDT / 9:12am UTC.

We are waiting for a confirmation from our upstream provider that the issue is fully resolved on their end.
Posted Jul 25, 2024 - 00:47 PDT
Identified
Impact: Intermittent connection errors affecting approximately 20% of requests

Details: We are currently experiencing intermittent connection errors in our European environment. Approximately 20% of requests are returning error pages. Refreshing the page solves the issue. Our investigation indicates that the issue is related to an upstream provider.

Actions Taken:
- Our team is working with our upstream provider to identify and resolve the issue.
- We are monitoring the situation closely and will provide updates once we have more information.

We apologize for any inconvenience this may cause and appreciate your patience as we work to restore normal service.

Next Update: We will provide the next update when progress is made.
Posted Jul 24, 2024 - 23:54 PDT
This incident affected: Zipline Application (Core Platform).