EU Upstream provider: degraded performance affecting customers on EU instance
Incident Report for Retail Zipline
Resolved
Resolution of this issue has been confirmed by Heroku. As of yet, no further details on the cause have been given.
Posted Sep 27, 2023 - 14:25 PDT
Monitoring
An upstream provider, Heroku, is experiencing degraded performance on their EU-based platform. As a result, we are seeing degraded performance for customers using the EU-based instance of Zipline. We will continue monitoring and communicating with our provider for clarification on the issue and resolution time
Posted Sep 27, 2023 - 11:31 PDT
This incident affected: Heroku.