Experiencing slowness with background jobs
Incident Report for Retail Zipline
Resolved
Our background job system is operating smoothly and at normal capacity.
Posted Feb 21, 2022 - 09:55 PST
Monitoring
We've added capacity to our background job system, and the backed-up jobs are now all processing. We're monitoring the situation to ensure everything is running smoothly.
Posted Feb 21, 2022 - 08:13 PST
Update
We are continuing to investigate this issue.
Posted Feb 21, 2022 - 07:20 PST
Investigating
We're investigating an issue where our background jobs are processing slower than normal. App activity is not affected.
Posted Feb 21, 2022 - 07:20 PST