Configuration change resulting in unexpected behavior and partial outage
Incident Report for Retail Zipline
Resolved
After monitoring the service and double checking the integrity of the system we have determined that the issue has been resolved.
Posted Jan 25, 2022 - 21:25 PST
Update
The issue was resolved at 12:33, for a total of 9 minutes of unexpected behavior.
Posted Jan 25, 2022 - 12:33 PST
Monitoring
A configuration update was done to the Zipline service that resulted in an older version of the product being visible to a number of users for a few minutes. The issue has already been resolved, but we are investigating if there are any knock-on effects from the change now.
Posted Jan 25, 2022 - 12:24 PST
This incident affected: Zipline Application (Core Platform, Search, Notifications) and Integrations (Login/SSO).