Latency / Timeout on Resource Library
Incident Report for Retail Zipline
Resolved
This incident has been resolved.
Posted Jun 28, 2023 - 10:58 PDT
Monitoring
We found replication lag with a follower database was causing slowdown for the resource library. The follower database was decommissioned, and latency has returned to normal levels
Posted Jun 28, 2023 - 10:13 PDT
Investigating
We are investigating an issue where the Resource Library is slow and/or timing out for some customers
Posted Jun 28, 2023 - 09:26 PDT
This incident affected: Zipline Application (Resource Library).