An upstream provider's outage is affecting our ability to deliver push notifications
Incident Report for Retail Zipline
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 20:55 PST
Monitoring
Our upstream provider has mitigated the underlying issue and Zipline is fully operational.

All delayed mobile push notifications have been delivered and we are processing the user and team alignment files.
Posted Dec 07, 2021 - 15:42 PST
Update
Our upstream provider is continuing to work on a number of different mitigation and resolution actions. They've identified the root cause of this issue. While there are some early signs of recovery, there remains no ETA for full recovery yet.

User and Team alignments processing is also delayed due to this incident. We have received the files successfully and they will be processed once the incident is resolved.
Posted Dec 07, 2021 - 13:43 PST
Update
Push notifications to mobile devices are currently being delayed and will be delivered after the incident is resolved.
Posted Dec 07, 2021 - 09:20 PST
Identified
An upstream provider is encountering errors that are affecting Zipline's ability to deliver push notification to mobile devices.

The rest of Zipline is fully functional and we are actively monitoring the situation.
Posted Dec 07, 2021 - 09:02 PST
This incident affected: Zipline Application (Notifications, Files).