Partial downtime caused by upstream provider
Incident Report for Retail Zipline
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 11:45 PST
Update
Our monitoring is indicating that everything is back up and running smoothly. We're continuing to monitor the situation.
Posted Feb 24, 2022 - 09:21 PST
Monitoring
We're seeing the site come back for most users. It seems that the issue has mostly been resolved but we are checking everything and monitoring the fix.
Posted Feb 24, 2022 - 09:18 PST
Update
We have heard from Heroku and they are working on fixing the issue. At the same time, we're working on two different backup plans in case it takes them much longer to resolve.
Posted Feb 24, 2022 - 09:13 PST
Investigating
Our monitoring system has alerted us to the application being inaccessible for some users. It appears our upstream provider, Heroku, is having issues. We are investigating and preparing for any changes necessary if it is not resolved quickly.
Posted Feb 24, 2022 - 08:42 PST
This incident affected: Zipline Application (Core Platform, Search, Publishing, Notifications, Files) and Email Handling, Heroku.