Partial slowdown in application
Incident Report for Retail Zipline
Resolved
The incident is resolved. Latency has remained at pre-incident levels. Thank you for your patience!
Posted Oct 05, 2023 - 14:06 PDT
Monitoring
We have identified a solution, and have implemented it. We are no longer seeing abnormal latency for the application. We will continue to monitor the situation
Posted Oct 05, 2023 - 13:01 PDT
Investigating
We are investigating a issue where app latency has increased
Posted Oct 05, 2023 - 12:54 PDT
This incident affected: Zipline Application (Core Platform).