Delays in Daily Digest Delivery
Incident Report for Retail Zipline
Resolved
This incident has been resolved.
Posted Mar 08, 2022 - 08:36 PST
Monitoring
We had a brief issue that led to lag in Daily Digests being delivered to some customers. The issue has been resolved and all customers should be receiving their Daily Digests momentarily. We're monitoring to ensure that there aren't any further delays.
Posted Mar 08, 2022 - 06:44 PST
This incident affected: Email Handling.