This incident has now been fully resolved and all Zipline modules are displaying correctly.
Posted Apr 24, 2025 - 16:36 PDT
Monitoring
A fix has been implemented by our engineering team. Most customers should notice that the correct Zipline modules are now appearing once again. We will continue to monitor the situation closely and provide the next update upon full resolution.
Posted Apr 24, 2025 - 15:42 PDT
Identified
We have identified an issue in the Zipline app where customers will see modules that they have not previously had access to. We have identified the root cause and are working towards a resolution. While this is ongoing there might be unintended interactions with the app.
Posted Apr 24, 2025 - 13:23 PDT
This incident affected: Zipline Application (Core Platform, Search, Publishing, Notifications, Files, Insights, Resource Library) and Integrations (Login/SSO, GraphQL API, 3rd Party Applications, Zippy).