High Latency and Errors
Incident Report for Retail Zipline
Resolved
The delays with Resource Library have been alleviated, and all systems are functioning as expected
Posted Jun 26, 2023 - 11:01 PDT
Update
We are continuing to investigate the issue.
Resource library has been disabled temporarily for some customers in order to troubleshoot the incident further.
Posted Jun 26, 2023 - 08:53 PDT
Investigating
Zipline is currently investigating an issue with the application resulting in high latency and errors seen throughout the application. Symptoms would include slow response times and page loads within the application as well as timeout errors.
Posted Jun 26, 2023 - 08:13 PDT
This incident affected: Zipline Application (Core Platform, Search, Publishing, Notifications, Files, Insights) and Integrations (Login/SSO, GraphQL API).