Maintenance on Zipline’s Asia-Pacific database was completed successfully. Thank you for your patience!
Please reach out to your organization’s Account Manager for any questions.
Posted Apr 08, 2026 - 10:03 PDT
Completed
The scheduled maintenance has been completed.
Posted Apr 08, 2026 - 10:00 PDT
Verifying
The upgrade on Zipline’s Asia-Pacific database was completed successfully. We’re currently monitoring progress.
Posted Apr 08, 2026 - 09:51 PDT
Update
Scheduled maintenance on Zipline’s Asia-Pacific database is currently underway. Updates will be provided as needed.
Posted Apr 08, 2026 - 09:00 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 08, 2026 - 09:00 PDT
Scheduled
We’re updating our database so Zipline can continue to scale and seamlessly power retail’s toughest work. This downtime affects only organizations with instances hosted on Zipline’s Asia-Pacific database.
We’re performing this update during a low-activity window in Zipline to minimize impact and interruptions. The planned downtime will occur on Thursday, April 9, at 12:00am SGT / 2:00am AEST. This window may take up to one hour, and Zipline will be unavailable during this time.
During this window, API integration calls will receive a 503 Service Unavailable response, and impacted organizations may need to resend calls after this period.
We recommend forwarding this internally to any business partners who would benefit from this notice, and please connect with your organization’s Account Manager for any questions. Thank you!
Posted Apr 07, 2026 - 09:09 PDT
This scheduled maintenance affected: Zipline Application (Core Platform, Search, Publishing, Notifications, Files, Insights, Resource Library, Mobile App - Android, Mobile App - iOS), Integrations (Login/SSO, GraphQL API, 3rd Party Applications, Zippy), and Email Handling.