iOS Notifications Delayed
Incident Report for Retail Zipline
Resolved
All queued notifications have now been pushed. We appreciate your patience!
Posted Jun 02, 2022 - 10:39 PDT
Monitoring
We have identified the issue as an expired certificate, which has been rectified. All notifications are queued and we expect they will be delivered within the next 20 minutes.
Posted Jun 02, 2022 - 10:30 PDT
Investigating
We're investigating an issue where push notifications to iOS devices are currently delayed.
Posted Jun 02, 2022 - 10:25 PDT
This incident affected: Zipline Application (Notifications).