Inbound email processing issue
Incident Report for Retail Zipline
Resolved
We have added additional handling for when our up-stream email service fails, to ensure the issue will not recur. All emails that could be re-processed have been done at this point.
Posted Apr 25, 2023 - 11:03 PDT
Update
We're continuing the work to reprocess emails that initially did not process.
Posted Apr 21, 2023 - 20:46 PDT
Update
We have tested and deployed the fix for the issue, and are now focussing on processing emails that had previously failed. We do not anticipate any loss of data or emails.
Posted Apr 21, 2023 - 18:08 PDT
Identified
We have identified the root cause for the issue, and we are currently remedying the cause.
Posted Apr 21, 2023 - 17:52 PDT
Update
We are still investigating this issue.
Posted Apr 21, 2023 - 16:57 PDT
Investigating
We are investigating an issue where inbound emails are not being processed as expected
Posted Apr 21, 2023 - 15:51 PDT
This incident affected: Email Handling.