Widespread AWS Outage Impacting Access to Zipline

Incident Report for Retail Zipline

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 16:02 PDT

Monitoring

We are confident in the latest updates from Amazon Web Services (AWS), they are close to a full resolution. Our team has been able to confirm that for the last hour and a half we are seeing full site wide stability. We will continue to monitor until we recieve a full resolution from AWS status page.
Posted Oct 20, 2025 - 14:27 PDT

Update

Our teams continue to closely monitor updates from our service provider (AWS). They have indicated that they are in the midst of a full recovery. At this time, our internal monitoring confirms site-wide stability across all Zipline services. We will continue to observe system performance closely to ensure sustained reliability and will provide additional updates upon full resolution.
Posted Oct 20, 2025 - 11:29 PDT

Update

Our teams are closely monitoring our service providers updates (AWS). AWS is indicating that they've identified the connectivity issue on their end and implementing mitigation and remediation steps. A link to AWS health status can be found here: https://health.aws.amazon.com/health/status
Posted Oct 20, 2025 - 09:05 PDT

Identified

AWS US-East-1 is experiencing a major outage impacting a portion of Zipline services and large parts of the Internet. We’re actively monitoring their status updates and will share new information as soon as it becomes available
Posted Oct 20, 2025 - 07:57 PDT

Investigating

As a result of the current ongoing widespread outage with Amazon Web Services (AWS) access to Zipline may be impacted along with certain functionality within the application. We are currently assessing all the areas of impact and working to mitigate and or resolve.
Posted Oct 20, 2025 - 07:53 PDT
This incident affected: Zipline Application (Core Platform, Search, Publishing, Notifications, Files, Insights, Resource Library, Mobile App - Android, Mobile App - iOS), Integrations (Login/SSO, GraphQL API, 3rd Party Applications, Zippy), and Email Handling.